ProJoom - Joomla! Professional Extensions

You are here: Home Knowledgebase

Error building Admin Menus Error building Admin Menus

I receive this error after installing the extension

If you receive this error (or an SQL error starting with "Unknown column 'a.id'") is because you have previously tried to install the J!1.5 version of the product on a J!1.6 / 1.7 / 2.5 website.



First, we would like to clearly state that this issue is NOT related with the product. It is a problem with the Joomla! 1.6 (or higher) core.
Information is available here and here.
You may receive this error if :
  1. You've tried to install the J!1.5 version of the product on a J!1.6 (or higher) website
  2. You've upgraded your website from J!1.5 to J!1.6 (or higher) and you had previously installed one of our products.
We do provide an easy and fast solution, so if you have troubles installing the J!1.6 (or higher) version of any of our products, please use the SUPPORT form to contact us and we'll guide you as fast as possible.

Note : All our Joomla! 1.5 products have been modified to prevent installation on a Joomla! 1.6 (or higher) website.

Article is in the following categories:
KB » General



Email This Article

or close

Error building Admin Menus Article Information

Hits:
14546
Created:
Wednesday, 13 March 2013
Author:
ProJoom
Last Modified:
Wednesday, 13 March 2013
Access:
Public
Version:
15

100% Working - 100% Guaranteed